Home > Windows 7 > Windows 7 Blue Screen Firewire

Windows 7 Blue Screen Firewire

If I reboot with it already hooked up it gets to the Windows loading screen and then blue screens the same way. The beta driver did not ask me to turn on my hardware. Sony Video Capture kept saying that another app must be using the camera. the DAE loads up, but if i try to open a session (even my template session with no audio, midi, insert,s sends or plug-ins of any kind), it just freezes, no http://brucelrussell.com/windows-7/windows-7-firewire-blue-screen.html

So - Today I got a firewire adapter, that makes the small firewire end (4 pin) into a big one (6 pin) = I now have a cable with two big Friday, January 29, 2010 4:53 PM Reply | Quote 0 Sign in to vote Hi jvestal, The 1394 bus driver that is included with Windows 7 replaces the 1394 bus drivers Your PC could suffer a 'frozen keyboard', a complete lockup or even a spontaneous reboot. For the record everything I describe in this post has all taken place whilst using the Legacy driver as the original driver would not cooperate AT ALL (persistent crashing/shutting down of get redirected here

I have been working for two days to get my Panasonic PV-GS300 camera to work with Sony Vegas Pro 10. Thanks for your understanding. --------------------------------------------------------------------------------John Tuesday, November 24, 2009 10:37 AM Reply | Quote 0 Sign in to vote Hi John, Do you know if this new firewire driver was first Not a problem Acknowledged In progress Solved very nice, works just fine now, thanks How does this make you feel? Both ethernet and wireless.

So I downgraded my Windows 7 x64 SP1...to Windows XP SP2 x64. Given the rarity of power cuts in many countries, most project studio owners just swear if all the lights go out and they lose whatever PC data they were working on, When I launch Pro Tools, my system crashes when the DAE is loading. Checked only 6 processes running.

They both indentyfy themself asmicrosoft Dv cameras but when I'm trying tostream onlinevideo from one cameraanother camera doesent work at all. with no improvement. Not a problem Acknowledged In progress Solved Thanks Dan. https://social.technet.microsoft.com/Forums/windowsserver/en-US/65cb7a25-2a84-4875-aa27-b084537e8da1/windows-7-and-firewire-problem?forum=w7itprohardware This will cause the sequencer to stop and you may have to close it down, re-launch it so that the interface is recognised once more, then reload your song.

I have tried the Windows 7 Compatibility Web Site, but this did not help. Apologies for my sarcastic post - I did try to delete it but it didn't work! When you download the Unibrain IEEE-1394 Win 7 Driver you will get a driver for both Windows 7 32-bit & 64-bit. then it probably won't help my situation?

The length of time for which a particular UPS can run when the full rated power is being drawn from it is, of course, dependent on battery capacity and thus varies Then there's the issue of DPC latencey problems on most new commercial PC laptops. then pick from the list. The dropouts occur when just running media player and using the daisy-chained FirePod as the default playback device.

I had 3 and eventually had them all installed and would go from one to the other in an attempt to get one working, but no luck. have a peek at these guys For the others who are experiencing these bluescreen errors, have you tried downloading the window debugging tool and analysing the crashdump .dmp files in your c:\windows\minidump directory? GD GtrDude View Public Profile Send a private message to GtrDude Find all posts by GtrDude #4 02-13-2010, 12:00 AM [email protected] Moderator Join Date: Apr 2006 Location: Los If you mentioned it earlier I apologize.

Lots of suppliers stock the respected Belkin range in six and eight-way versions with added protection for telephone and modem, in various configurations, for under £25. Also degrag your hard drive. Streamline your OS !!! Share Quote 12th January 2011 #27 DaleC Gear interested Thread Starter Quote: Originally Posted by BushmasterM4 Since you have recorded breifly with no problems, http://brucelrussell.com/windows-7/windows-7-expanding-windows-files-blue-screen.html murph16 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-05-2003 02:56 PM Blue Screen with LE on Win XP kiwiben 003, Mbox 2, Digi 002, original Mbox, Digi

Expanding to 16 channels, gives me glitching and my full 28 channels....blue screen i conclude i am not getting 400mb/s more like 37.5 on legacy and see FA on the Now I can't say that it didn't give me alot of aggravation, but I can assure you using the 1394 legacy driver is the first step. And post a Sandra report on that computer so we can see what's going on. __________________ ~ tom thomas Formerly hobotom Pro Tools 12.4~HDX~HDN Studio One 3.3~DP9 HD Omni~192 I/OMOTU 24

There should be 3 drivers there, use the Legacy driver. __________________ "One should not pursue goals that are easily achieved.

Thanks so much, since you save lot of time for me!!! menathor's Website 7 Reply by MC 2010-06-16 06:49:44 MC Administrator Offline From: Germany/Thailand Registered: 2007-04-06 Posts: 13,551 Re: Fireface drivers causing Windows 7 x64 to bluescreen We think we fixed the It's not a good time for PC Laptops and DAW currently unless you have one built from a DAW company or just get a Mac Pro and run bootcamp and XP My buffers are at 1024 & I'm using the legacy firewire driver.

Several computers can be controlled from one UPS by this means, and for more ambitious setups it's even possible to manage a UPS via an Ethernet network. I have the same problem, Im trying to capture video live streamby using of2 DV camcoders of the same brand simultaneously. Oh, and I did make sure to reboot after changing any of the driver settings. this content Case opened with Mozy but I don't expect a miracle - solution may be to ensure Mozy (and any of its hidden processes) is not running when SONAR is.

Try to use the original cable or one by the same makers of the camera or device you are attaching. PreSonus tech support tells me that the firmware difference should not matter. I scoured the web and all I could get was this suggestion about turning the Firewire drivers to Legacy. I tried uninstalling everything and re-installing everything and I get the same thing.